Overview
Receiving authorization or publication errors with amazon seller integrations while attempting to make a shipment through Ship/FX or other shipping solutions for eFORMz.
Symptoms
Depending on the integration, users may see one or all of the below error messages within their logs, or user interface.
"code": "Unauthorized"
"message": "Access to requested resource is denied."
"details": "The LWA secret token you provided has expired."
Possible Causes
Possible causes include:
- Expired Tokens.
- Minisoft has been unauthorized within the seller account permissions.
- Seller account has not been used for a while and was set to inactive.
- Seller account is not in good standing.
Troubleshooting Steps
Please contact support as troubleshooting this without assistance might be difficult. Please ensure the following information is ready when contacting support.
- Amazon seller account login details.
- Amazon seller account is in good standing.
- If the account is not in good standing, please contact the Amazon support team.
- If possible, the last time tokens were generated for the account
Assistance
If any further assistance is needed, please contact our Support team.
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