Overview
Many factors can impact performance. This article identifies the top practices for optimal performance.
Symptoms
Performance issues can result in slow printing, but can also result in tangential issues depending on your solution architecture.
Possible Causes
- Logging can result in significant overhead. Set you eFORMz log fence set to 8 or higher in production systems. Lower values will write more details to the log, which can be helpful for troubleshooting, but at a performance cost.
- Folders that eFORMz reads from or writes to with thousands of files. Delete processed files. Do not keep files in input queues as backups or archives, including files with a .hld extension.
- Insufficient memory. Allocate sufficient memory for eFORMz. More memory means more processing capacity. The maximum amount of memory that eFORMz has available is listed in the -mx parameter in jsl_ServiceManager_64.ini. For example, the following value indicates that eFORMz can use up to 2048 MB (2 GB) of memory:
param00 = -mx2048M - Images can use large amounts of memory. Use images appropriately.
Assistance
If any further assistance is needed, please contact our Support team.
Comments
0 comments
Article is closed for comments.